Problème video sur C64

PC, arcades ou consoles, débattez-en!

Modérateur: Jb

Problème video sur C64

Messagepar tom&jerry » Jeu 25 Oct 2007 20:08

Bonjour,

En testant le C64 que je dois emmener au Castellum meeting 2, je me suis retrouvé avec une panne vidéo assez étrange. Lorsque le C64 est allumé, l'affichage est stable, le fond et le border correct, mais les caractères affichés ne sont plus dans les bonnes couleurs. J'ai tout d'abord eu droit a des effets de rasters hardware du plus bel effet, et le tout s'est finalement stabilisé en noir, avec de ci de la des couleurs différentes. Comme j'ai un autre C64 qui fonctionne, j'ai pu vérifier que cela venait bien de mon premier modèle.
J'avoue que je ne sais pas d'ou ce problème peut venir, ne connaissant rien au hard de la machine. Y a t'il moyen de réparer ce problème ?

T&J/GPA
tom&jerry
 
Message(s) : 4
Inscription : Lun 24 Jan 2005 05:24
Localisation : 45

Re:Problème video sur C64

Messagepar cls2086 » Sam 27 Oct 2007 12:08

coucou !

tu es bon pour désoxyder chaque IC et chaque support avec du produit qui va bien.

Après quoi, si c'est toujours pas bon, il faudra changer le condos de la partie alim dans le c64...

a+
cls2086
 

Re:Problème video sur C64

Messagepar tom&jerry » Lun 29 Oct 2007 22:00

Bonsoir,

Merci pour cette réponse CLS, mais bon, le bricolage hardware, c'est pas mon fort. C'est facile a faire sur C64 ou on a une bonne chance de faire des dégats ???
tom&jerry
 
Message(s) : 4
Inscription : Lun 24 Jan 2005 05:24
Localisation : 45

Re:Problème video sur C64

Messagepar CLS2086 » Mar 30 Oct 2007 10:46

C'est du gros matos costeaux !
vas y doucement avec 2 tournevis fin non aimanté pour lever mm par mm (pulvérise un peu de produit avant, ça aide).
redresse doucement les pines sur un cahier plat
et voila
pour les condos c'est du tres gros !
a+
CLS2086
 


Retour vers Les machines

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)