Forums de l'association MO5.COM

Nous sommes actuellement le Dim 24 Juin 2018 11:48

Le fuseau horaire est UTC [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 
Auteur Message
MessagePublié: Mar 29 Nov 2016 00:22 
Hors-ligne

Inscription : Mar 29 Nov 2016 00:08
Message(s) : 2
Salut

J'ai ressorti ma vieille Master System 1 du grenier mais malheureusement, l'image déconne.

L'image est désynchronisé mais semble se repositionner toutes les secondes environ pour se désynchroniser à nouveau.

J'avais ressorti la console il n'y a pas si longtemps et tout fonctionnait mais pas sur le même téléviseur.
C'est la première fois que je la branche sur celui-ci (Sony KDL 40V3000).

Concrètement, voici ce qui se passe : https://youtu.be/l8QENf1QULo

Voici ce que ça donne si j'active l'arrêt sur image de ma télé pendant le glitch :
Image

J'ai démonté la console, l'adaptateur, testé la continuité des fils, nettoyé les contacts avec du nettoyant contact, rien n'y fait, tout semble OK.

Est-ce un problème de la console ? De "l'adaptateur RVB" 3085 ? Ou le téléviseur qui ne reconnait pas correctement le signal ?

EDIT : Je n'ai pas encore testé sur un autre téléviseur, je testerai courant de cette semaine sur celui sur lequel ça fonctionnait avant, ça permettra déjà de voir si c'est la console qui est défectueuse ou ma télé qui a un problème. Peut-être que vous avez déjà rencontré ce problème chez MO5 ?


Haut
 Profil Envoyer un message privé  
 
MessagePublié: Mer 30 Nov 2016 22:03 
Hors-ligne

Inscription : Mar 29 Nov 2016 00:08
Message(s) : 2
J'ai modifié ma console pour la passer en 60 Hz. Le problème subsiste toujours mais est beaucoup moindre, c'est même jouable. À priori, ce serait la TV qui serait en cause, je continue mes recherches.


Haut
 Profil Envoyer un message privé  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 2 message(s) ] 

Le fuseau horaire est UTC [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Aller vers :  
cron
POWERED_BY
Traduction et support en françaisHébergement de site